Lonny Pursell

My computer systems consist of the following:

System #1:
    Note: Stopped working around 2/12/2011  :o(
 Machine: Hades060 (TOS 3.06m)
     CPU: Motorola 68060 @ 60Mhz (over-clocked)
     RAM: 128mb of ram (60ns, EDO) [512mb not installed]
   Video: ATI Mach64 Graphics Pro Turbo PCI (4mb, 1280x1024x24b max) [Nova v2.67/NVDI v5.03]
   Audio: SoundBlaster PCI128 (GSXB/ES1371)
          Sound Land/Ace Media Amplified Speaker System
Ethernet: D-Link 10/100Mbps PCI ethernet adapter (DFE-530TX+) [AssemSoft PCI Driver]
  Floppy: SONY HD 1.4mb floppy drive (MPF920-Z) [DS0 modified]
      HD: Quantum Fireball (TM2110AT) [EIDE, 2.1gb, ID#0]
   CD-RW: PlexWriter 12/4/32 (PX-W12432Ti) [SCSI-3, 700mb, ID#0]
  PCMCIA: Microtech PC Card Reader/Writer (PCD-25BH, dual PCMCIA, SCSI-2) [ID #1/#2]
          Microtech PC Card Reader/Writer (PCD-25BH, dual PCMCIA, SCSI-2) [ID #3/#4]
          Microtech SmartMedia to PCMCIA Type II/III adapter (SSFDC/ADP128)
          SanDisk CompactFlash adapter
   Media: SanDisk 8mb Flashdisk PCMCIA PC Card ATA
          SanDisk 256mb Flashdisk PCMCIA PC Card ATA
          SanDisk 880mb Flashdisk PCMCIA PC Card ATA
          SanDisk 1gb CompactFlash (standard)
 Scanner: UMAX Astra Flatbed Scanner (2400S) [SCS-2, ID#?] [not connected]
 Printer: none
 Monitor: Dell E196FP LCD [19", 1280x1024 max, non-interlaced]
      OS: MiNT-Net v1.16.x + N.Aes v2.0 + Thing Desktop v1.27b (English)
System #2:
 Machine: Atari TT030 (TOS 3.06)
     CPU: 68030 @ 32Mhz
     FPU: 68882 @ 32Mhz
     RAM: 74mb total
          ST RAM - 2mb (Audio/Video) [on the motherboard]
                   8mb (Audio/Video) [Atari expansion board]
          TT RAM - 64mb (Fast) [aixit aixTT board]
   Video: CrazyDots II 24-bit VME graphics card (1mb)
          80Mhz Pixel Clock - VGA Ouput
          2/16/256 colors - 1024x768
          32k/64k - 800x600
          24b - 640x480
          Driver - NVDI v5.03
      HD: Stratos Technology CF AztecMonster -> SanDisk 4gb CompactFlash [internal]
          Microtech PC Card Reader/Writer DPAI-SCSI (dual PCMCIA) [external]
          Driver - HD Driver v7.63
 Monitor: HP vs15 15" LCD (1024x768) [TT030 native output]
          ViewSonic VA721 17" LCD (1280x1024) [Graphics card output]
 Printer: Star NX-2420 Rainbow dot-matrix printer (24 pin/color)
   Audio: Sound Land/Ace Media Amplified Speaker System
Ethernet: Hydra -> NE2000 EtherNEC (RealTek 8019)
      OS: MiNT-Net v1.16.x + N.Aes v2.0 + Thing Desktop v1.27b (English)
LAN:
   Modem: alvarion BreezeACCESS Radio Modem [external]
  Router: D-Link Cable/DSL Internet Gateway (DGL-4100) [firmware v1.7]
Various programming languages I have used over the years:
What did you expect to find here?
I'm a die-hard Atari user...


*